Aktualität ist wichtig

Die PHP Version umschalten

Erfahren Sie wie Sie die PHP Version einer Ihrer Domain umschalten

Sie erhöhen die Sicherheit im Umgang mit PHP Programmen, welche üblicherweise für den Betrieb einer Webseite eine Rolle spielen, wenn Sie jeweils die aktuelle PHP Version verwenden. In der jetzigen Server Version sind noch einige alte Versionen verfügbar, die Sie nicht mehr einsetzen sollten. Daher ist es wichtig, dass Sie die PHP Version aktualisieren.

Gehen Sie dazu wie folgt vor.

1+2. Klicken Sie auf Domain und beim entsprechenden Domainnamen am Ende der Zeile auf das kl. Seitensymbol, dann auf "Öffnen".

3. Klicken Sie in dem Dialogfeld dann auf "Einstellungen"

4. Bei "PHP-Version" wählen Sie bitte die Version 5-56STABLE heraus

5. Bestätigen Sie die Auswahl mit "Speichern".

6. Schließen Sie das Dialogfeld

7. Überprüfen Sie Ihre Webseite auf korrektes Verhalten

Es funktioniert etwas nicht

Es erscheinen Meldungen wie "Deprecated", "Warning" oder die Seite funktioniert nicht mehr - dann schalten Sie zunächst auf die PHP Version 5.2.17 zurück.

Sollte die Umstellung also irgendwelche Probleme machen - einige unserer Kunden betrieben z.B. noch ältere Contenido Installationen - dann müssen diese Installationen upgedatet werden. Das Update beinhaltet auch einen Tausch der Datenbank - soweit nötig - auf eine MySQL Version 5.6, die für die neuen Server, welche wir in Kürze beziehen, notwendig wird. Sollten Sie keine Contenido- oder drugCMS-Version einsetzen aber Joomla oder Wordpress verwenden, besteht ebenfalls die Möglichkeit uns zu kontaktieren.

Support: 0800 0033034 oder support at owlweb.de

Es funktioniert alles

Herzlichen Glückwunsch - Sie müssen nichts mehr tun.